Vai al contenuto
MaxSteel ®

Doppio slash (//)

Recommended Posts

MaxSteel ®

Ciao, finalmente finito il caricamento ho installato IPB 3.1.1 :)

Ovviamentesarebbe stato troppo bello senza incappare in qualche altro problema...

Infatti ora i link del forum si presentano così...

hxxp://miodominio.ext/forum//blablabla...

In pratica cè uno slash in più e non so come levarlo :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

aiaiai..... i problemi di conversione non sono mai una bellissima cosa.

Innanzitutto la board funziona? cioè riesci a navigare comunque?

Comunque innanzitutto controlla che nel conf_global a questa linea

$INFO['board_url']			=	'http://www.invisionita.it/forum';

non ci sia uno slash finale

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
MaxSteel ®

Nono il problema si è presentato subito dopo l' installazione.

Si alla fine funziona solo che il doppio slash è brutto da vedere.

Ora controllo la stringa e poi ti faccio sapere, anche se durante l' installazione ho fatto attenzione a non mettere le slash finali :|

EDIT: grazie najaru era proprio quello :)

Modificato da MaxSteel ®

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×