Vai al contenuto
addre_91

Problema chrome e IPB

Recommended Posts

addre_91

Ho un problema con Google Chrome e IPB:

sul mio sito quando scrivo un messaggio, se clicco su, ad esempio, inserisce immagini non succede nulla. Inoltre in home page e nella board index tutti i - per chiudere le finestre non rispondono.

Con firefox tutto ok. Sembra un problema di javascript però su chrome sono abilitati...

Inoltre qui e su altri forum IPB funziona tutto alla perfezione..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Ciao addre. Questi potrebbero anche essere dei problemi legati alla skin usata (che se ti ricordi ti avevo già detto che probabilmente ti avrebbe dato altri problemi). Se provi sul tuo stesso forum e con chrome sulla skin di base hai gli stessi problemi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
addre_91

Si ho gli stessi problemi. Inoltre il problema è iniziato qualche giorno fa, prima la skin è sempre andata.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

e allora è un problema di malfunzionamento dei file.

Non sarebbe male ricaricare tutti i file del pacchetto originale via ftp, diciamo almeno i js

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

direi di si.

comunque se non va puoi ricaricare tutto.

Attenzione però che se hai fatto dei file edit (non i template) vengono persi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×