Vai al contenuto
dax14

Fixare errore login [#10193] su forum IPB 3

Recommended Posts

dax14

Ciao a tutti

ho riscontrato nel mio forum questo errore e volevo spiegare come risolverlo...

questo errore e causato dalla skin che non permette il login al forum...

bene per fixarlo manualmente ecco come fare....

fix manuale :

andate a editare nella vostro CP Admin, template "Login Screen -> showLogInForm" e cercate: (è nelle prime stringhe)

<if test="referer:|:$referer">

Ora sostituite con questo:

<input type='hidden' name='auth_key' value='{$this->member->form_hash}' />

Salvate il template e avrete sistemato l'errore. Ora ripetete per le altre skin.

Spero di essere stato di aiuto... cosi non dovrete scervellarvi per sistemare l'errore!! :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Grazie mille :) , si l'errore è dovuto alla skin non aggiornata.

E' anche possibile sostituire TUTTO il template con lo stesso template di una skin aggiornata :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dax14

si infatti cosi non ce la rottura di sostituire tutta la skin! :D

Modificato da E7eRN ShOKz

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×