Vai al contenuto
Olly

Problema BOT

Recommended Posts

Olly

Ciao a tutti, ho un problema abbastanza importante. TUTTI i giorni ho decine di Bot che si iscrivono al forum e si attivano. Ho sempre avuto il Re-capcha, ho messo l'obbligo di conferma email per essere attivati.. e questi si iscrivono e si attivano senza problemi ed ogni tanto mandano MP di spam o scrivono direttamente messaggi. Mi sapete dire come posso fare?

Se volete dare un'occhiata:

http://lnx.fansclubpablo.it/forum/index.php?act=idx

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Alp_Vampire

Ciao.. non è la prima volta che vedo una cosa simile.. io sono convinto che non siano BOT, ma spammer reali che si iscrivono.. credo sia improbabile che un BOT riesca ad attivare un account sia per il re-CAPCHA, sia per la conferma via mail.. Soluzioni momentaneamente non ne vedo.. Forse l'unica è mettere l'attivazione utenti all'admin..

Alessio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

heheh, provate a vedere nel mio modulo di registrazione :)

nessun re-CAPCHA

purtroppo questo sistema è completamente inutile, soprattutto da dicembre 2010, c'è stata un esplosione di spammer bot.

usate la semplice domanda di sicurezza, fatta bene, in modo che non crei dubbi.

la validazione admin è un opzione che di solito viene usata solo in determinati tipi di community, dove si vuole verificare tutta una serie di dati inseriti prima di validare l'account.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×