Vai al contenuto
evyna

3.x Errore immagini sul IP.Blog

Recommended Posts

evyna

Non riusciamo a mettere le immagini sul blog

quando clicchiamo per uplodare dopo aver selezionato l'immagine, esce l'errore

"Il server ha dato un errore durante l'upload"

ho pensato a un errore sulla cartella, ma le immagini nei post e nella gallery si mettono senza problemi. dove sta l'errore? Ho anche controllato i permessi e mi sembra sia tutto ok...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

vai nei setting di IP.Blog, e controlla in fondo i parametri

Blog Upload URL

The URL to your blog "uploads" folder.

IPB has detected your uploads url as:

Upload directory

This is directory is used to store the Blog attachments

IPB has detected your uploads path as:

che siano giusti, e che le cartelle indicate siano scrivibili

di solito si usa la stessa directory di upload della board, quindi se nel forum gli allegati ti funzionano, ti dovrebbero andare anche nell' IP.Blog

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
evyna

risolto grazie mille, era sbagliato il percorso file che andava ancora sulla cartella di prova

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×