Vai al contenuto
AOL

Problema UpGrade 3

Recommended Posts

AOL

CIao a tutti,

sul mio forum (www.automodel.net) ho qualche problema da quando ho installato la nuova versione di IPB.

Dal profilo utente non si riescono più a vedere i contenuti di quell'utente.

Dal ACP non si riescono più a vedere le statistiche.

L'errore che esce è quello Database Driver Error.

Non riesco a capire cosa possa essere.

Potete darmi una mano?

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Purtroppo aruba è inadatto a IP.Board, tra l'altro spesso i database di grosse dimensioni fanno casino.

Prima cosa fare un bel backup del database (non si sa mai)

poi prova ad ottimizzare le tabelle(sempre del mysql).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
AOL

Grazie per le dritte najaru.

Ho fatto il backup, ho eseguito sia l'ottimizzazione che il repair dall'ACP su tutte le tabelle... ma gli errori persistono! :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
AOL

No, non ho risolto purtroppo ed ho capito che la query per vedere i contenuti di un utenti (i miei ad esempio):

SELECT t.tid, t.last_post, t.topic_firstpost FROM ibf_topics t WHERE t.forum_id IN (66,73,31,27,39,71,74,64,33,34,35,36,14,26,54,53,52,2,3,5,7,6,19,67,68,69,70) AND t.last_post > -1,8554126065769E+14 AND t.approved IN (1,0,-1) AND t.starter_id=1 ORDER BY t.last_post desc LIMIT 0,1000

MI da problemi qui:

t.last_post > -1,8554126065769E+1

Sostituiendo la virgola con un punto la query si esegue e non da errore.

Come posso fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


×