Vai al contenuto
seba94ct

3.x rimuovere ip gallery

Recommended Posts

seba94ct

Ciao

vorrei sapere come rimuovere ip gallery.

io l'ho installato ma attualmente lo volevo rimuovere, ho disattivato a tutto ma mi rimane nella sidebar IP gallery Install

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

Per rimuoverla definitivamente, bisogna procedere con questi passi? Elimina anche definitivamente le immagini uppate? (attualmente 1120 immagini)...Siccome ho dei problemi (descritti in un'altro topic), la mia intenzione era quella di eliminarla definitivamente e provare a rifare un'install pulito (dato che ho appena aggiornato anche all'ultima versione di ipb ^^)...

Grazie per le risposte

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

io non cancellerei le immagini.

e comunqur deve funzionare senza reinstallarla, probabilmente sono soli i permessi delle cartelle

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

Ho provato a installare la gallery su un sito prova e funziona tutto...non capisco perchè invece sul mio sito da quei problemi li <.<

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

Io ho disintallato secondo la procedura detta sopra, rimuovendo poi la cartella gallery in ips.

Poi, ho riuppato tutto e installato (non ho toccato l'opzione delle tabelle giusto?).

Il problema, è che provando a fare un up delle immagini, alcune di queste hanno i vecchi tag delle vecchie immagini (che ovviamente non combaciano)...

cosa devo fare? Sto letteralmente impazzendo <.<

Guardate anche voi:

Rimangono sempre gli stessi tag ora che ci ho fatto caso in alcune immagini.

Modificato da Haku

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Molto strano. I tag corrispondono alle immagini o sono errati? Prova magari a cambiare anche di poco il nome alle immagini prima di upparle

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

Molto strano. I tag corrispondono alle immagini o sono errati? Prova magari a cambiare anche di poco il nome alle immagini prima di upparle

I tag non corrispondono...e su tante rimangono le stesse...

Potrei rinominare le immagini, ma sono state nominate in un modo che serve a noi dello staff per una gestione 'privata'...

Se disinstallassi di nuovo, e reinstallassi dando però il comando Drop table etc al momento dell'install?

Non dovrebbe creare nuove tabelle sostituendo le vecchie della vecchia installazione?

Se no un'altro modo per risolvere magari tramite phpmyadmin?

Modificato da Haku

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

il problema è che secondo me i tag lavorano sugli ID, e quindi se gli ID vengono ripetuti rispetto a quelli vecchi allora vengono richiamati i tag non corretti......

io non azzarderei manovre pericolose sul database

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

il problema è che secondo me i tag lavorano sugli ID, e quindi se gli ID vengono ripetuti rispetto a quelli vecchi allora vengono richiamati i tag non corretti......

io non azzarderei manovre pericolose sul database

Però mi sembra strano che metta i tag a caso nonostante gli ID delle immagini siano gli stessi e non rinominati.

Nel database se ci sono le tabelle per la gallery, si potrebbero cancellare e rifare un'installazione pulitissima (almeno, io su phpbb facevo così)...

In caso, per avere un'install pulito insieme alle tabelle (che immagino memorizzino li gli id dei tag), come devo procedere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


×