Vai al contenuto
markofwolves

Errore grave dopo registrazione

Recommended Posts

markofwolves

Ho provato ad effettuare una nuova registrazione sul mio forum ( www.gurendaiz.it/forum) ma una volta effettuata mi da questa schermata:

Errore.

Errore. Se non sei sicuro di come utilizzare una funzione, o non sai perche' hai questo messaggio di errore, prova a guardare i files di aiuto.

[#1000B] Non sei abilitato a visualizzare questo forum.

Purtroppo non riesco a tornare indietro ne ad andare nella home del forum, addirittura non riesco a sloggarmi. Cosa può essere? Grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Ma ti ha registrato? Perche' non riesci a sloggarti se ti stavi registrando? Hai settato correttamente i cookies nei setting?

Vedi quell'utente nell'acp?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
markofwolves

Ma ti ha registrato? Perche' non riesci a sloggarti se ti stavi registrando? Hai settato correttamente i cookies nei setting?

Vedi quell'utente nell'acp?

Mi ha registrato visto che nella schermata di errore vedo il nick in alto a sinistra con tutte le funzioni ma ovviamente non posso fare nulla.

Nell' ACP l'utente è presente.

In cookie domain ho: .gurendaiz.it in patch: /forum

Considera che gli utenti già registrati navigano e postano regolarmente.

Modificato da markofwolves

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
HostingPlaza

Ho provato a registrarmi io. L'utente viene registrato correttamente, ma al posto di essere rimandato alla home del forum o al classico messaggio di benvenuto esce fuori questo errore, ma l'utente viene registrato correttamente.

34t4p40.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
markofwolves

I nuovi registrati vengono automaticamente bannati come spammer. Anche eliminando il controllo IP vengono bannati :(

Modificato da markofwolves

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
markofwolves

Allora disattiva il spam service

Grazie infatti era questo, solo ora non logga più con nessun utente: Inserisco i dati, carica la pagine ma torna nell' home page senza login attivo. Ho cancellato anche i cookie di explorer ma il problema rimane :(

Quando cancello tutti i cookie, la prima volta da questo errore [#10193] Login problem, try again

Modificato da markofwolves

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
markofwolves

Risolto dopo aver resettato i cookie dal pannello acp. Solo una cosa: Ogni volta che chiudo e riapro il browser bisogna rieffettuare il login, dove devo andare per far si che l'user rimanga sempre connesso?

Grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


×