Vai al contenuto
dlgrer

Problema con le bulk email

Recommended Posts

dlgrer

non riesco a capire perche' non funzioni l'invio delle varie email, vi allego come è settato il tutto

aspetto vostri suggerimenti

ciao

post-498-0-92172700-1350303019_thumb.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

il metodo di invio classico è PHP MAIL. Mai provato ?

Solitamente gli hosting provider invitano a non usare SMTP della loro macchina.

A meno che il tuo piano hosting non lo preveda in modo esplicito

Non ho mai testato la BULK con invison, ma so che l'invio non è immediato.

Argomento da approfondire

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dlgrer

Hai provato l'email tester?

Diagnostics > Overview > Email Tester

Fammi sapere che tipo di email ricevi...

il test funziona ricevendo il seguente messaggio:

This is an IP.Board Email Test message. If you received this, it works.

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

va in

System > System Scheduler, trova Send Bulk Mail

e controlla se è attivo

edit: vedi il sorgente del messaggio test ricevuto e leggi le indicazioni di "come" il tuo server ti ha recapitato la mail

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dlgrer

va in

System > System Scheduler, trova Send Bulk Mail

e controlla se è attivo

edit: vedi il sorgente del messaggio test ricevuto e leggi le indicazioni di "come" il tuo server ti ha recapitato la mail

provato ad attivarlo, vi faccio sapere se funziona

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

provato ad attivarlo, vi faccio sapere se funziona

ciao

non ho mai usato la bulk, io uso il servizio mail del forum solo per routine ( notifiche iscrizioni etc,,,)

credo che debba essere attivato per funzionare, è un cron

ha un senso: questo infatti permette di preparare le bulk mail esempio a mezzogiorno ed inviarle di notte o nelle ore che si considerano migliori

però potrebbe essere che la bulk parta istantanea senza cron ? mah

se non hai risultati avvisa, che faccio un test sulla mia board e ti riporto l'esito

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

io ho fatto una prova , ho ristretto l'invio agli admin ( 2 account miei )

ho impostato la mail l'ho salvata

compare il titolo Prova di BULK ( Sending mail in progress - Cancel ) ---- ott 18 2012 10:06 2 members 32 minutes

Ora e data si riferiscono all'ora di impostazione

System Scheduler ho editato il task, attivato, salvato.

Poi con il pulsante con le freccette verdi "Run task immediately" la mail è partita subito

p.s. non ho provato a fare l'invio ad un ora differenziata

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dlgrer

grazie risolto in base al tuo suggerimento:

System Scheduler ho editato il task, attivato, salvato.

Poi con il pulsante con le freccette verdi "Run task immediately" la mail è partita subito

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dlgrer

ho parlato troppo presto, anche se mi viene segnalato inviate, controllo nella mia email, ma nulla, provo a reinviare selezionando solo admin cioè alla mia email ed ecco e viene fuori questo messaggio

"Your criteria didn't match any members. Please adjust your current criteria, ensuring all correct fields are selected or entered"

ovviamente ho lasciato blank i vari filtri ....

ringrazio in anticipo per il vostro supporto

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

anch'io ho i filtri in blank

ho appena riprovato e ri-funziona

non vorrei che sia necessario utilizzare come metodo di invio il PHP MAIL al posto di SMTP

vedi mio post precedente

ma sinceramente il messaggio di errore mi lascia perplesso

hai un solo admin ?

prova a leggere questo thread

potrebbe essere che TU come ADMIN hai scelto nel tuo pannello di controllo di NON ricevere mail dall'admin ? :P

Per i test farei un gruppo di prova. HAi un paio di caselle personali da utilizzare per iscrivere 2 utenti in un gruppo-test ?

Se vuoi fai un gruppo e mi iscrivo io e poi mi sposti. Attendo .. vedi tu

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
dlgrer

risolto il problema era il problema di assenso al ricevimento notifica via email, io avevo messo no e non ricevevo nulla

ora sembra funzionare

grazie ancora

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Rino Sp'

Salve, io ho lo stesso problema.

Resta Sending mail in progress e non va nulla -_-"

 

Qualcuno sa darmi suggerimenti?  :unsure:

 

Grazie e buone feste

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

a che gruppo ?

 

  • crea un gruppo basato ad esempio su "registrato" o come si chiama il tuo gruppo normale di utenti
  • registra due utenti fittizi con casella funzionante, e spostali nl nuovo gruppo, che abbiano caselle e-mail di cui hai controllo, escluso admin
  • fai le prove su questo gruppo

te lo suggerisco perchè non vedo altre strade. Ripeti con calma tutti i settaggi già elencati

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×