Vai al contenuto
zlatan90

Nuovi utenti registrati --> validiting (banned)

Recommended Posts

zlatan90

Mi sembra di avere la nuvola di fantozzi in questo periodo con ipb.

Un nuovo problema fastidiosissimo, in pratica quando un utente si registra nel mio forum, viene praticamente messo automaticamente nel gruppo "validiting" (banned), quindi risulta come bannato e non può accedere al forum.

Come posso risolvere?

Le sto provando di tutti i colori ma nada.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

quanti amministratori siete ? più di qualcuno smanetta in ACP ?

non è possibile che le cose cambino da sole ...

controlla a titolo di curiosità in conf_global se hai :


$INFO['member_group'] = '3';

e poi controlla i members in ACP

Validating non dovrebbe essere banned ma in attesa di validazione

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

vedi pierino2 in quale gruppo è finito

e controlla

in

Settings: Security and Privacy

New registration ( qui cosa hai messo ? )

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
zlatan90

Allora intanto ti dico che pierino è in validiting e bannato pure, eccoti lo SCREEN che lo testimonia.

Poi dove mi hai indicato te, ho questa opzione: "User Email Validation"

Modificato da zlatan90

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

e la mail per convalidar non mi è arrivata

per favore rimuovi quello screen con la casella di posta

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

fai un test delle mail, vedi se partono

c'è una funzione apposita

l'altro giorno ho registrato pierino ( non pierino2) e la registrazione era andata a buon fine

mail di convalida compresa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

le notifiche funzionano ?

dato che non mi è arrivata la mail per convalidare avevo il dubbio che non ti funzionasse il sistema mail

in ACP> support > diagnostic > c'è un Email Tester

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
zlatan90

Fatto il test e la mail è arrivata.

Quindi cosa posso fare? Ieri si sono registrati altri 3 utenti dopo di te e purtroppo erano in "validating".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

non so cosa dirti

riesci ad approvarli manualmente ?

so che non è una soluzione, solo per prender tempo

c'è ancora un sospetto, ma di una cosa della quale non ho assolutamente esperienza: hai forse lo SPAM SERVICE attivo ?

In questo caso disabilitalo.

vai in ACP > Logs > Spam Service Logs e vedi se compare qualche log

Se c'è vedi di interpretarlo, vuol dire che il servizio è in funzione

e controlli se c'è relazione con il fenomeno

altro non mi viene ...

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
zlatan90

Aspetta aspetta :D

In pratica quando vado in spam service logs, mi dà quegli utenti registrati ed effettivamente li riconosce come spammer.

Come posso fare per disabiltarlo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

SI

tanto hai anche altre forme di filtro per la registrazione:

hai la domanda di sicurezza, ha il CAPTCHA dove vuoi che vadano :) ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×