Vai al contenuto
peppefark

Problemi dopo migrazione

Recommended Posts

peppefark

Salve, ho eseguito la migrazione da vbulletin a ipb, è andato tutto bene solo che il forum lo visualizzo nell'admin ma sull'indirizzo reale del sito no!

cosa posso fare?

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
peppefark

nell'admin vedo tutto il forum con le varie sezioni. invece all'indirizzo del forum una pagina normale con tutto tranne le discussioni

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Ciao, potresti darci l'indirizzo dove hai effettuato la conversione di prova? così possiamo visualizzare l'errore che riscontri.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

io vedo ancora vBulletin, ma hai sbagliato sicuramente a fare la conversione... IPB in che cartella l'hai messa?

edit: ho trovato la directory dove si trova il forum, senti siccome non mi permette di creare un'account, creamelo tu dall'amministrazione e mettimi Admin, mandami i dati per MP così controllo se hai impostato a modo i permessi...

perchè a dirti controlla questo, controlla quell'altro, è impossibile, ci possono essere molte cause che provocano questo problemi e ci staresti tantissimo tempo a risolverlo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

perchè sicuramente :) ?

Il sicuramente era scritto prima dell'edit che provassi la directory in cui aveva installato la Board.

Comunque ho controllato da IPS Migrate e infatti con IPB 3 e vBulletin 3.8 c'è una incompatibilità di permessi, quindi vanno reimpostati tutti i permessi delle singole sezioni.

http://www.invisionpower.com/convert/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
peppefark

io vedo ancora vBulletin, ma hai sbagliato sicuramente a fare la conversione... IPB in che cartella l'hai messa?

edit: ho trovato la directory dove si trova il forum, senti siccome non mi permette di creare un'account, creamelo tu dall'amministrazione e mettimi Admin, mandami i dati per MP così controllo se hai impostato a modo i permessi...

perchè a dirti controlla questo, controlla quell'altro, è impossibile, ci possono essere molte cause che provocano questo problemi e ci staresti tantissimo tempo a risolverlo.

ho controllato è sono i permessi, però come hai tu mi indirizza al vecchio forum, come posso fare per farlo indirizzare la nuovo??

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Problemi risolto! :) si trattava di un redirect. chiudi la discussione, nel caso hai ancora bisogno apri pure altri topic.

Sono contento che sia stata trovata una soluzione al problema.

Chiudo il topic segnandolo come risolto.

Aprine tranquillamente un altro in caso di necessità, oppure contattami in privato se preferisci riaprire questo.

Grazie della collaborazione

Messaggio Automatico

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa.

×