Vai al contenuto
grampasso

Ciao problema allegati solo IMMAGINI ipboard 3

Recommended Posts

grampasso

Ciao ragazzi ho instalalto Ipboard versione 3

tutto ok..

ma non mi funziona la gestione allegati per quanto riguarda le immagini.. solo le immagini.. da errore 500

la cosa buffa che pdf txt li allego senza problemi...

da cosa puo dipendere?

ho provato qui ad uplodare un jpg e lo allega tranquillamente... ;)

mi potreste dare qualche delucidazione grazie mille

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
onishima

Prova a dare un occhio sui settaggi dei permessi dei gruppi o quelli dei permessi del forum.

Se è tutto a posto controlla anche i tipi di allegati permessi e al limite anche il pannello Topics, Posts and Polls

Vedrai che trovi che non hai settato qualcosa ;)

Di fatto anche il gruppo admin non sempre ha tutti i permessi, ma bisogna abilitarne qualcuno che manca.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

prova anche a vedere sull'ftp la cartella dove vengono registrati gli allegati immagini, se ha i permessi per l'accesso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
grampasso

prova anche a vedere sull'ftp la cartella dove vengono registrati gli allegati immagini, se ha i permessi per l'accesso

grazie mille... provero anche io ho pensato che sia quello...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×