Vai al contenuto
Samul

3.4 Problema aggiornamento (vi prego aiutatemi...)

Recommended Posts

Samul

Buonasera.

Mentre faccio l'upgrade alla versione 3.4.0, quando arrivo ad Application, mi chiede quale applicazione voglio aggiornare, ma vicino alle applicazioni non c'è la casella per selezionarle! Quando faccio Next mi ridice che devo selezionare le applicazioni... come faccio? Vi prego aiutatemi! Ho anche levato la Chat e SEO, lasciando solo il sistema ma non me lo fa comunque. Ecco lo screen: http://imgur.com/Pt7K8

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

Certo, quando la sto installando mi dice che già esiste, e mi chiede se voglio aggiornarla. Ma la devo caricare in una cartella specifica DEL FORUM?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
BomAle

mi sa che ti sbagli con wordpress... con invisionpower board devi caricare i file admin public ecc... che trovi in "board" nel file zip scaricato dall'area clienti!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

Samul ogni volta un piagnisteo ( vi prego aiutatemi ..... :D )

Ripetiamo i passaggi:

  1. hai caricato tutti i files delle nuova versione SOPRA tutto il forum sul server ?

post-550-0-60096300-1354383691_thumb.jpg

cioè hai a sinistra e destra del client ftp lo stesso albero di cartelle ?

conf_global.dist.php non serve e robotstxt.txt neanche e favicon neanche

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

Allora, visto che ho combinato un mezzo disastro ho rifatto tutto da capo. Ora sto sovrascrivendo tutta la cartella forum con i file nuovi. Così va bene?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

Eh? Io ho caricato tutto ciò che c'era nella mia cartella Uploads, sì. Ho caricato Uploads in forum. Ok?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

Aspetta, spiegati meglio: ho sbagliato qualcosa? Io ho preso la cartella e l'ho caricata sovrascrivendone il contenuto di quella che si chiama "forum"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Eh? Io ho caricato tutto ciò che c'era nella mia cartella Uploads, sì. Ho caricato Uploads in forum. Ok?

I pacchetti di ipb sono fatti così:

|-Board.zip

|--Documentation

|--Tools

|--Upload

tu prendi Upload (ovviamente tutti i file dentro) e copiali dentro la cartella del tuo vecchio forum.

La cartella del tuo forum uploads lasciala stare, serve solo per l'upload delle immagini/avatar.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Sì ma che vuol dire

Di quale cartella Uploads parla?

Gianpiero pensava che avevi caricato tutti i nuovi file dentro la cartella uploads, ma lascia stare, e fai come ti ho detto io nel topic sopra.

Inoltre ti invito a leggere i tutorial che si trovano nel forum, prima di effettuare modifiche/aggiornamenti quando non si è capaci.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

.-.

Non è che ci avessi capito molto... anche leggendoli ho rischiato di combinare un disastro, ma per fortuna avevo 4 backup :°D

Comunque per ora il caricamento è al 45%, subito dopo aver finito di caricare io vado normalmente nel forum o faccio forum/admin/upgrade ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

.-.

Non è che ci avessi capito molto... anche leggendoli ho rischiato di combinare un disastro, ma per fortuna avevo 4 backup :°D

Comunque per ora il caricamento è al 45%, subito dopo aver finito di caricare io vado normalmente nel forum o faccio forum/admin/upgrade ?

fai forum/admin/upgrade.

E solo da questa tua risposta si nota che non hai letto il tutorial.

http://www.invisionita.it/forum/tutorials/article/128-upgrade-ipboard/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Samul

L'ho letto eccome, il fatto è che prima, se tentavo di accedere al forum (la cui cartella era danneggiata) mi dava l'errore del database, e pensavo fosse collegato all'upgrade.

Di conseguenza, pensavo che con la nuova versione si potesse fare l'upgrade ANCHE senza fare /admin/upgrade.

Il fatto della lettura, è triste, perché se voi arrivate a pensare che uno possa dire di aver letto un tutorial quando invece non l'ha letto, vuol dire che ormai siamo arrivati al punto che si abbia la pigrizia di leggere poche righe quando invece la lettura dev'essere un piacere, specie se ciò che leggiamo ci aiuta a fare un qualcosa che ci crea problemi. Io personalmente a volte perdo anche troppo tempo a leggere le cose: i regolamenti, i promemoria, le condizioni per la privacy etc., perché in primis mi piace leggere, e successivamente sono sempre un po' curioso di vedere ciò che scrivono gli altri e come lo scrivono. Fine OT, scusatemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

A me pare che sia compatibile eccome.

Se con tutti i problemi che stai avendo con IP.Board su Altervista, ti pare che sia compatibile... beh auguri.

E' come voler mettere a tutti i costi Skyrim a grafica massima su un PC con 1GB di scheda video, può pure girare, ma non puoi fare un passo che va a scatti.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×