Vai al contenuto
Sandroweb

Stranezza su "inizia nuova discussione"

Recommended Posts

Sandroweb

Ciao a tutti :)

 

Da pochissimo ho fatto l'upgrade a 3.3.4 (ero fermo alla 3.1.X). Nessun problema di sorta nell'aggiornamento, ho notato però una stranezza non appena inizio una nuova discussione: mi appaiono infatti, in alto, una serie di warning:

 

 

Warning: sprintf() [function.sprintf]: Too few arguments in /admin/sources/classes/output/publicOutput.php(1755) : eval()'d code on line 467Warning: Cannot modify header information - headers already sent by (output started at /admin/sources/classes/output/publicOutput.php(1755) : eval()'d code:467) in /admin/sources/classes/output/formats/html/htmlOutput.php on line 114Warning: Cannot modify header information - headers already sent by (output started at /admin/sources/classes/output/publicOutput.php(1755) : eval()'d code:467) in /admin/sources/classes/output/formats/html/htmlOutput.php on line 127Warning: Cannot modify header information - headers already sent by (output started at /admin/sources/classes/output/publicOutput.php(1755) : eval()'d code:467) in /var/www/virtual/elsitodesandro.it/htdocs/invboard/admin/sources/classes/output/formats/html/htmlOutput.php on line 136Warning: Cannot modify header information - headers already sent by (/admin/sources/classes/output/publicOutput.php(1755) : eval()'d code:467) in /admin/sources/classes/output/formats/html/htmlOutput.php on line 137Warning: Cannot modify header information - headers already sent by (output started at /admin/sources/classes/output/publicOutput.php(1755) : eval()'d code:467) in /admin/sources/classes/output/formats/html/htmlOutput.php on line 141

Da notare che poi posso comunque inserire la nuova discussione senza problemi: secondo voi da cosa può dipendere?

 

Grazie in anticipo ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Sandroweb

Risolto: non so se centri qualcosa, ma ho nuovamente uploadato i file delle traduzioni, e tutto sembra essere andato a posto :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Sandroweb

Il fatto è che cmq adesso non compare più nulla. Io semplicemente ho rimesso su la traduzione in italiano (quella prima faceva casino) e ora il problema non sussiste più :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×