Vai al contenuto
DenisNaccari

Il tasto rispondi riporta alla finestra di risposta completa!

Recommended Posts

DenisNaccari

Ciao a tutti!
Ho un piccolo dubbio: fino a qualche tempo fa mi ricordo che anche nel mio forum era possibile, cliccando sul tastino "rispondi" sotto ogni post, essere indirizzati alla risposta veloce. Invece, da un po di tempo ogni volta che clicchiamo sul tasto rispondi veniamo reindirizzati alla finestra di risposta completa.

C'è qualche opzione per riabilitare la risposta nel riquadrino risposta rapida?


(Il riquadro di risposta rapida c'è, e si può utilizzare. Solo che quando si preme su rispondi sotto i post, il post non viene quotato nella risposta rapida ma si viene reindirizzati all'editor completo)

 

:) Grazie mille in anticipo!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

Ciao a tutti!

Ho un piccolo dubbio: fino a qualche tempo fa mi ricordo che anche nel mio forum era possibile, cliccando sul tastino "rispondi" sotto ogni post, essere indirizzati alla risposta veloce. Invece, da un po di tempo ogni volta che clicchiamo sul tasto rispondi veniamo reindirizzati alla finestra di risposta completa.

C'è qualche opzione per riabilitare la risposta nel riquadrino risposta rapida?

(Il riquadro di risposta rapida c'è, e si può utilizzare. Solo che quando si preme su rispondi sotto i post, il post non viene quotato nella risposta rapida ma si viene reindirizzati all'editor completo)

 

:) Grazie mille in anticipo!

 

 

che versione ipb?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

In effetti è strano, la mia board 3.3.2 mi pemette di quotare direttamente nella finestra di risposta rapida

Ti ricordi se la 3.3.4 si è sempre comportata così, o se quando funzionava era forse la versione precedente ?

 

Comunque non so aiutarti, unico tentativo sarebbe la ricarica dei javascript dalla versione 3.3.4 originale, ma non so se possa essere utile o meno.
E' un consiglio buttato li ....
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
DenisNaccari

In effetti è strano, la mia board 3.3.2 mi pemette di quotare direttamente nella finestra di risposta rapida

Ti ricordi se la 3.3.4 si è sempre comportata così, o se quando funzionava era forse la versione precedente ?

 

Comunque non so aiutarti, unico tentativo sarebbe la ricarica dei javascript dalla versione 3.3.4 originale, ma non so se possa essere utile o meno.

E' un consiglio buttato li ....

 

 

Prima dell'aggiornamento funzionava ;_;

 

 

(ah, mentre qui da voi quando io allego un quote alla risposta mi fa vedere direttamente il quote con lo stile css, sul mio forum quando faccio il quote mi esce

 

[quote]messaggio quotato[/quote]

 

Come mai? (Abbiamo finalmente cambiato server)

Modificato da Denis Naccari

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
DenisNaccari

+ doppio messaggio, scusate +

Modificato da Denis Naccari

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
DenisNaccari

Scusate per i ventimila post.

Ho finalmente risolto: 

Server Environment -> Disable AJAX for text -> NO

 

:) (scusate per i ventimila post!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×