Vai al contenuto
Carletto

problema invio mail a @dominioforum

Recommended Posts

Carletto

Dubito sia un problema proprio del forum, anche se con VB, stesso dominio e configurazione funzionava;

praticamente tutte le mail che IPB invia ad utenti con indirizzo @lo-stesso-dominio-del-forum non arrivano, il dominio è configurato per l'uso dei servizi di posta gmail.

Qualche suggerimento su come risolvere?

 

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Carletto

Grazie, appena ho un attimo provo meglio, configurato in smtp non riuscivo ad inviare a nessuno, ma probabilmente avevo sbagliato qualcosa io.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

Il server SMTP di Gmail usa una connessione sicura, quindi prima di fare i settaggi verifica - tramite un phpinfo - che l'installazione PHP sul server abbia la possibilità di utilizzare OpenSSL .

In ogni caso non ha niente anche fare con tuo il primo post, che ancora non mi è chiaro

 

il dominio è configurato per l'uso dei servizi di posta gmail

 

intendevi quindi abilitato OpenSSL ? .....

 

 

tutte le mail che IPB invia ad utenti con indirizzo @lo-stesso-dominio-del-forum non arrivano

 

Sono indirizzi reali o alias ?

Verifica anche che le mail non siano andate disperse sul tuo server in spam, black hole, catch all eccetera

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

forse lui intende che @lo-stesso-dominio-del-forum è stato configurata come mail gestibile anche da dentro un account @gmail.com 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×