Vai al contenuto
Davide DB

Preparazione installazione

Recommended Posts

Davide DB

Ciao a tutti,

 

FInalmente ho acquistato un dominio e piano Plaza3 per poter installare IP.Board e IP.Content.

 

Il vecchio hosting  che avevo era completamente obsoleto e studiando il cPanel X mi ritrovo con un sacco di nuove funzionalità. Aggiungeteci che sono una spina...   ;)

 

Visto che lo fanno gratis, vorrei farmi installare di default la board e il content da Invision. Ho visto che su Plaza3 il database non è creato. Devo crearlo io prima di richiedere a Invision l'installazione?

 

Dalle discussioni su Invision mi sembra di aver capito che si puo' richiedere nell'installazione di default di avere il Content come home/landing page e il forum sotto miodominio/forum. Me lo confermate?

 

Last but not the least... Visto che terminata l'installazione il lavoro di modellazione del sito e caricamento dei contenuti sarà abbastanza lungo (devo riportare decine di pagine dall'attuale sito Joomla), c'e' modo di lavorare su di una directory "nascosta" oppure in una modalità nascosta e poi quando tutto è pronto riportare tutto visibile in un colpo solo?

 

Vi ringrazio anticipatamente

 

Modificato da Davide DB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

il database lo devi create, e devi dargli i dati cosi ti installano tutto.

sinceramente l installazione non richiede particolari attenzioni e ti permette di prendere confidenza con l acp

per la cartella nascosta basta che ci metti hun htpasswd

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Davide DB

Ho installato anche la board e il content.

 

Passi successivi sono:

 

Content nella root e forum in /forum

Caricamento della lingua italiana per la parte pubblica

Design del forum

 

Ci sono dei passi di ottimizzazione e configurazione da fare di default?

 

BTW ho notato che gli utenti per default invece di avere l'avatar con la silhouette classica di ip.board hanno il simbolo dell'immagine corrota o mancante. Ho girovagato per l'acp senza risultato... Devo caricare qualcosa di ulteriore pera avere la silhouette di default?

 

Ciao & grazie

 

PS

 

Quelli di Invision sono professionali e rapidi ma... sono simpatici come una ca@@a sotto le scarpe del matrimonio....  :P

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru
Ci sono dei passi di ottimizzazione e configurazione da fare di default?

 

dovresti vedere SEO Advice che ti dice cosa manca.

 

BTW ho notato che gli utenti per default invece di avere l'avatar con

la silhouette classica di ip.board hanno il simbolo dell'immagine

corrota o mancante. Ho girovagato per l'acp senza risultato... Devo

caricare qualcosa di ulteriore pera avere la silhouette di default?

 

 

controlla bene il percorso dell'immagine che è corrotta, e vedere perchè non esiste

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Davide DB
controlla bene il percorso dell'immagine che è corrotta, e vedere perchè non esiste

 

Stranissimo, rientrando dopo aver cambiato le impostazioni del content e del forum, gli avatar sono andati a posto....

 

Mah!

 

Thanks

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×