Vai al contenuto
Dragunov

3.4 Problema skin

Recommended Posts

Dragunov

Salve a tutti, ho un bel problema con la skin.

Dopo aver cambiato dominio, ho rimesso tutto il forum a posto com'era prima.

Ma è rimasto un problema, la skin di default al refresh perde tutti i css!

Ho tentato di utilizzare gli strumenti di template ma niente, non capisco perchè.

Quando si va nuovamente sul link principale ritorna tutto a posto, come mai?

 

Grazie ancora:D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

sarebbe più facile capire cosa intendi provando a navigare sul tuo forum
perde css significa che non ti carica lo stile ?
 
Prova temporaneamente ad andare in
System Settings > Settings: Server Environment
e settare Use safe mode skins & languages yes
 
Poi in

Settings: General Configuration
Minify CSS and JS metti NO
 
Vai via FTP in CACHE/TMP e cancella tutti i minify
 
torna in

Settings: General Configuration
Minify CSS and JS metti YES
 
 

Alla fin rimetti

Use safe mode skins & languages NO

 

Se il forum funziona correttamente è un quasi sicuramente un problema di cache.

 

 

 

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Dragunov

Per ora funziona tutto, immaginavo che era un problema di cache, grazie mille! :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
gianpiero

de nada ciao

 

p.s. secondo me se ho capito bene hai spostato il sito e ti sei trascinato dietro la vecchia cache. Può essere ?

Modificato da gianpiero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×