Vai al contenuto
Agnello

Un paio di problemi con l'editor e con Android.

Recommended Posts

Agnello

Sulla mia board 3.3.4 alcuni utenti manifestano dei problemi con l'editor.

 

1) il problema principale si manifesta con IExplorer e con Firefox, su win7, e consiste nell'impossibilità di andare a caporiga sia con la risposta veloce sia con l'editor completo. Durante la scrittura del testo quindi, il tasto invio sembra non funzionare. Non tutti manifestano questo problema, tanto che io pur provando con vari browser e sistemi operativi non l'ho mai riscontrato.

 

 2) su piattaforme android, in particolare su tablet e smartphone samsung, e utilizzando la skin non ottimizzata per dispositivi mobile. Quando si va a scrivere nella finestra di editor della risposta veloce, automaticamente la pagina scorre fino fino all'inizio impedendo quindi di visualizzare il messaggio da inserire o modificare. Quindi ogni qualvolta si clicchi sulla finestra di editor si ha la visualizzazione dell'head della pagina invece che dei post gia inseriti nella discussione. Quest'ultimo problema non si verifica con la skin mobile quindi credo sia solo una piccola incompatibilità tra ipboard e android.

Qualche idea?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

1)e' successo anche a me ma con vecchie versioni di IE

2) mai navigato da android sulla skin completa

purtroppo non ti posso aiutare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×