Vai al contenuto
Haku

3.4 Problemi driver error all'invio di un messaggio modificato

Recommended Posts

Haku

Come da titolo, ho appena constatato questo problema alquanto 'grave'.

Appena modifico un post, il tasto Salva Modifiche non funziona, e se clicco su editor completo e do l'invio di modifica, mi da Driver Error Database...

 

Ma che diamine sta succedendo? L'upgrade è andato benissimo, la chiave di licenza nel pannello admin è inserita, ma ho avuto anche problemi di quote...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

la chiave di licenza con questi problemi non c'entra mai. vesione board? prova a disinstallare tutte le hook, rifare la procedura di modifica che fai di solito.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Haku

Ho constatato che il problema deriva dall'Hook dei tag, la PAV Mention...

In pratica succede quando un post ha il tag dell'hook, allora non mi fa modificare.

Ho provato a contattare l'autore, ma nulla... <.<

E l'altra costa più di 17 dollari, un furto a mio parere...

 

Non c'è un modo per risolvere? Vi posto il log sql dell'errore?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×