Vai al contenuto
Leonardo Bertè

3.4 Errore facebook login

Recommended Posts

Leonardo Bertè

Ciao a tutti!! mi sono guardato in giro e non ho trovato praticamente nulla su questo problema,

 

praticamente quando ci si registra tramite facebook al forum (3.4.6) si incappa in questo errore dopo aver acconsentito a cedere i dati da fb : 

Warning: Division by zero in /directory_al_forum/ips_kernel/classImageGd.php on line 198

Ora andando a vedere dentro quel file php e anche dal nome ho capito che gestisce le immagini, anche perché facendo un refresh si continua la procedura di registrazione al sito ma avendo come immagine profilo un "link rotto".

 

Qualcuno ha qualche idea su cosa potrebbe causare questo problema, e magari come provare a risolverlo? 

 

Grazie. 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
BomAle

una divisione per zero in quella classe l'ho già vista, mi sembra per le statistiche nella dashboard nelle app di terze parti...

forse il problema è che nn riesce a decodificare l'immagine del tuo profilo fb :(

quindi se provi a cambiarla potresti risolvere...

in ogni caso puoi segnalare il problema nel bug tracker su community.invisionpower.com (trovi in navigazione rapida il link)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Leonardo Bertè

cavolo che sfortuna! peccato che questo errore me lo da con 3 profili facebook diversi! quindi credo sia un problema di ipb e non dell'immagine! 

 

ora provo qualche soluzione artigianale, poi magari provvedo a segnalare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×