Vai al contenuto
damaipb

4.x IPS 4 Upgrade - errore

Recommended Posts

damaipb

Ciao a tutti, solitamente il team di IPB provvedeva ad effettuarmi l'upgrade, ora mi hanno detto che devo farlo da sola e che la procedura è molto semplice. Così ho seguito le istruzioni non tanto difficili ma il sistema mi da il seguente errore "There are no applications available to upgrade"

 

L'assistenza mi ha detto che forse non ho caricato i file ma assolutamente no, ci sono e sono presenti nella cartella giusta. Suggerimenti?

 

grazie mille

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Enzo

Ciao a tutti, solitamente il team di IPB provvedeva ad effettuarmi l'upgrade, ora mi hanno detto che devo farlo da sola e che la procedura è molto semplice. Così ho seguito le istruzioni non tanto difficili ma il sistema mi da il seguente errore "There are no applications available to upgrade"

 

L'assistenza mi ha detto che forse non ho caricato i file ma assolutamente no, ci sono e sono presenti nella cartella giusta. Suggerimenti?

 

grazie mille

E' semplice, non puoi fare un aggiornamento con i file della stessa versione a meno che tu non abbia avuto problemi con il primo aggiornamento e non puoi fare il secondo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
damaipb

mò che faccio? dovrei aggiornare alla 4.07 e ho il forum impazzito e pieno di errori

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

mò che faccio? dovrei aggiornare alla 4.07 e ho il forum impazzito e pieno di errori

Prova a ricaricare l'aggiornamento via FTP, e poi entra in Admin CP sul forum...

 

Sicuramente hai sbagliato qualcosa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Enzo

Niente da fare DEVI solo fare l'aggiornamento ad una versione superiore, altrimenti non te la cavi più.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

ho il forum impazzito e pieno di errori

Senti in admin CP ora che versione dice che hai? Per risolvere gli errori prova a usare il sistema di risoluzione automatico di IPB cliccando su Support.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×