Vai al contenuto
Max

4.x Migrazione da vb4 a ips 4.0

Recommended Posts

Max

Ciao ragazzi...ho provato una migrazione di test da vbulletin4 a ips 4.0...come prima cosa devo dire la cosa è stata piuttosto snervante e qui di seguito vi elenco i vari passaggi:

 

1) Installare ipb versione 3.4

2) scaricare ed installare sulla versione 3.4 il converter

3) convertire vb4 a ipb 3.4

4) dare i permessi ai gruppi a tutti i forum e sottoforum

5) scaricare ips 4.0

6) trasferire tutti i files ips 4.0 tramite ftp sovrascrivendo quelli della versione 3.4

7) lanciare l'upgrade per passare dalla versione 3.4 alla versione 4.0

8) se è filato tutto liscio avrete la vostra versione di vbulletin su ips 4.0

 

Adesso però c'è un problemino, almeno questo è quello che ho riscontrato io, e cioè che in tutti post, titoli delle discussioni, descrizione delle sezioni ecc..ecc.., mi sono ritrovato con tutti gli accenti sballati, titoli delle categorie e descrizione correggere non è un problema ma il problema deriva dal fatto di correggere tutti i titoli dei vari topic e tutti i post scritti, come si potrebbe ovviare al problema?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Enzo

Ciao ragazzi...ho provato una migrazione di test da vbulletin4 a ips 4.0...come prima cosa devo dire la cosa è stata piuttosto snervante e qui di seguito vi elenco i vari passaggi:

 

1) Installare ipb versione 3.4

2) scaricare ed installare sulla versione 3.4 il converter

3) convertire vb4 a ipb 3.4

4) dare i permessi ai gruppi a tutti i forum e sottoforum

5) scaricare ips 4.0

6) trasferire tutti i files ips 4.0 tramite ftp sovrascrivendo quelli della versione 3.4

7) lanciare l'upgrade per passare dalla versione 3.4 alla versione 4.0

8) se è filato tutto liscio avrete la vostra versione di vbulletin su ips 4.0

 

Adesso però c'è un problemino, almeno questo è quello che ho riscontrato io, e cioè che in tutti post, titoli delle discussioni, descrizione delle sezioni ecc..ecc.., mi sono ritrovato con tutti gli accenti sballati, titoli delle categorie e descrizione correggere non è un problema ma il problema deriva dal fatto di correggere tutti i titoli dei vari topic e tutti i post scritti, come si potrebbe ovviare al problema?

Hai le parole accentate sballate perchè non hai fatto la conversione del database.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Enzo

Semplice, dovevi innanzitutto fare l'upgrade dalla versione 3.X.X alla versione 4.0.0 e lanciare il seguente link:

 

www.tuosito.it/admin/convertutf8

 

avresti fatto la conversione prima dell'aggiornamento e poi continuare con le altre versioni.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Max

Ah ecco forse ho capito dove ho sbagliato, dovevo prima installare l'italiano sulla versione 3.x.x, fare l'importazione da vbulletin aggiornare 3.x.x a 4.0 e successivamente fare la conversione utf8...corretto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
BomAle

 

1) Installare ipb versione 3.4

2) scaricare ed installare sulla versione 3.4 il converter

3) convertire vb4 a ipb 3.4

4) dare i permessi ai gruppi a tutti i forum e sottoforum

5) scaricare ips 4.0

6) trasferire tutti i files ips 4.0 tramite ftp sovrascrivendo quelli della versione 3.4

7) lanciare l'upgrade per passare dalla versione 3.4 alla versione 4.0

 

ATTENZIONE... convertire il database sql prima di passare al punto successivo

8) se è filato tutto liscio avrete la vostra versione di vbulletin su ips 4.0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Max

Niente da fare...ci rinuncio, se vado su mioforum/admin/convertutf8 mi dice che non è necessario eseguire l'operazione e mi dice di eseguire l'upgrade...una volta fatto mi ritrovo sempre tutti gli accenti sballati.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Max

Salve a tutti, dopo l'ennesimo tentativo sono riuscito nel mio intento, ho scaricato ed installato utf8 database converter e fatto la conversione del database prima di sovrascrivere i files di ipb 3.4 a ips 4.0, in tutte le discussioni e relativi post gli accenti sono ok però per esempio nei post in cui ci siano dei video oppure delle tabelle è un disastro...soprattutto per quanto riguarda post con tabelle...liste numerate ecc..c'è un sistema per correggere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Max

Ho rinnovato la licenza sul nuovo dominio e sto facendo la migrazione così da avere il forum ufficiale su piattaforma ips 4.0, poi posto gli screen per eventuali problemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Max

Ho inviato il database tramite ticket all'assistenza su loro richiesta...vediamo se mi risolvono il problema degli accenti...ho fatto esattamente la stessa procedura di migrazione sul forum di test ma stavolta dev'essere andato storto qualcosa.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×