Vai al contenuto
Zac

3.4 Data dei post sparita e sostituita dalla scritta "Inviata".

Recommended Posts

Zac

Ciao,

da qualche giorno al posto della data dei post appare la scritta "Inviato", nel Pannello di Controllo della data leggo "If you have chosen the correct timezone and the clock is an hour out, this is because of daylight savings time and your members can correct this by editing their 'Board settings' via their User Control Panel. ", ma non capisco quali parametri devo settare :(

 

Grazie..

post-295-0-00216500-1441122239_thumb.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Ciao,

da qualche giorno al posto della data dei post appare la scritta "Inviato", nel Pannello di Controllo della data leggo "If you have chosen the correct timezone and the clock is an hour out, this is because of daylight savings time and your members can correct this by editing their 'Board settings' via their User Control Panel. ", ma non capisco quali parametri devo settare :(

 

Grazie..

 

Su: System Settings > Advanced > Date, Time and Number Formats

in 

DST auto-detection, Native server time zone e Use relative dates che impostazioni hai?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Zac

Ciao Askancy

ti allego la schermata.

Premetto che non sono state fatti interventi nel ACP se non approvare le iscrizioni.

 

Grazie

 

Zac

 

post-295-0-82688400-1441414918_thumb.jpg

Modificato da Zac

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Zac

Dopo aver letto la risposta l'ho settato su No e ora tutte le date si sono sistemate.
Non so però come abbia fatto a cambiarsi il settaggio.

 

Grazie ragazzi! :)

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Zac

è molto probabile che aruba abbia modificato qualche settaggio nel php.ini

Sarebbe interessante saperlo, purtroppo aruba non lo permette :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Askancy

Sarebbe interessante saperlo, purtroppo aruba non lo permette :(

 

No... era un'impostazioni di IPB, forse sarà stato qualche hook o qualche admin ha accidentalmente cambiato impostazione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Zac

L'unico admin che accede alle impostazioni sono stato io, se ho cambiato "accidentalmente" un settaggio mi piacerebbe sapere come ho fatto ;)
L'importante, come quasi sempre, è imparare sempre qualcosa in più.

 

Grazie a tutti  :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×