Vai al contenuto
kurosaki-88

3.x Errore caricamento immagini!

Recommended Posts

kurosaki-88

Salve ragazzi sono nuovo da queste parti e anche nel mondo di ipb!

allora installata la galleria! ho dato i permessi al mio gruppo (admin) vado a provare a caricare una immagine, inizio ad upluadare! dopo un pò appare una pagina bianca, e non uppa! i permessi alla cartella upluads ho messo 777 quindi non so proprio dove sta il problema!

Grazie in anticipo per chi mi risponde!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

ciao kurosaki benvenuto

tu stai cercando di caricare normalmente un immagine in un album giusto?

se dici che ti lancia il caricamento vuol dire che tutto è creato correttamente anche a livello di permessi, perchè senò ti avrebbe detto che non hai i permessi per caricare la pagina.

*a meno che tu non stia cercando di caricare immagini non consentite (vedi in basso di media manager), ma non penso

quindi lato ipb dovrebbe essere tutto a posto.

era per caso un immagine molto grande? hai provato con una gif piccolina? non vorrei che fosse dato da un limite di dimensioni di upload dal lato server

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurosaki-88

Ciao najaru! ho risolto il problema non centrava ipb ma il server, cioè su ipgallary di default c'era messo libreria gd 2.0 invece io avevo la 1.6 ho aggiornato alla 2.0 e ora funziona correttamente!

Grazie cmq della risposta, visto che sono nuovo non mancheranno le domande hehe!

Saluti!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurosaki-88

si diciamo che il vb è sempre il mio preferito eheh! però mi incuriosisce anche conoscere ipb!

adesso ho un'altro problema ho installato la Shoutbox ho messo i permessi e tutto ma appare sto mess:

Congratulations, you have successfully installed IP.Shoutbox!

Now you need to setup the shoutbox permissions in ACP -> Members TAB -> Manage User Groups -> Edit a Group -> IP.Shoutbox TAB

sai per caso come si risolve? con google non ho trovato nulla!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurosaki-88

ma infatti l'ho fatto! adesso invece dice:

No shouts have been made in the Shoutbox, why don't you add one to get the Shoutbox started?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurosaki-88
;) avevo capito! solo che non ho capito come fare l'urlo asd! cioè non capisco da dove in admincp!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
najaru

in che senso? la shoutbox dovrebbe essere pronta.... scrivi nel campo e chiacci enter.... no?

attenzione alla versione di ipb che stai usando con la versione della shoutbox, perchè l'ultimo IPB3.1 non supporta la shout vecchia

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
kurosaki-88

allora mi sa che è quello! xke io se scrivo qualcosa nella chat non appare niente rimane sempre il messaggio No shouts have been made in the Shoutbox, why don't you add one to get the Shoutbox started!

adesso torno alla 3.0.5 forse è meglio!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

×