Cyborg

Guida istallazione IPB3

36 risposte in questa discussione

Innanzitutto è necessario avere uno spazio su server (si consiglia Apache e Linux) , PHP: v5.1.0 MySQL 5.0.0

E' poi necessario avere un database Mysql, di cui bisogna conoscere 4 dati: Host, Database name, User name, Password

Connettersi via FTP sul server e creare una cartella (si consiglia di usare "forum") nella posizione che si desidera.

Scaricare il pacchetto di installazione.

Scompattarlo

Trovare la cartella upload e caricare tutto il contenuto dentro la cartella forum del server

Successivamente va richiamato l'url

http://www.dominio.com/forum/admin/install/index.php

Ora chiede di verificare i requisiti

Accettare le condizioni

Definire quali applicazioni di base installare

In che cartella è stato installato il forum

A questo punto gli unici dati che vengono richiesti sono quelli relativi al database, elencati sopra.

Definire i dati dell'amministratore

Start installation

Al termine della procedura (per questioni di sicurezza) è utile cancellare il file install.php

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho fatto tutto quello che hai detto ma mi da questo errore :


Warning: require_once() [function.require-once]: Unable to access /membri/provaipb3/adcp09/sources/base/ipsRegistry.php in /membri/provaipb3/index.php on line 22

Warning: require_once(/membri/provaipb3/adcp09/sources/base/ipsRegistry.php) [function.require-once]: failed to open stream: No such file or directory in /membri/provaipb3/index.php on line 22

Fatal error: require_once() [function.require]: Failed opening required '/membri/provaipb3/adcp09/sources/base/ipsRegistry.php' (include_path='.::/membri/provaipb3/ips_kernel/') in /membri/provaipb3/index.php on line 22

Sapresti aiutarmi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma stai facendo l'upgrade oppure un installazione nuova?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io la devo installare ma mi da lo stesso problema perfavore come si installa sta benedetta Invision? :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao legolas. Benvenuto.

La tua è un istallazione nuova?

3.0.5?

su che Hostinguser_popup.png?

Purtroppo sembrerebbe un file danneggiato, o magari un problema di permessi.

Io non ho mai avuto problemi di questo tipo nelle varie installazioni che ho fatto.

Non posso neanche chiedere sul supporto ufficiale per questi problemi perchè è ovvio che io la board ce l'ho già su. Prova a chiedere sul sito ufficiale oppure apri un ticket.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma tutti mi dicono permessi. Problema che non saprei come risolvere. li ho provati tutti xD

comunque si la 3.0.5

Si install nuova perchè avevo mybb. :(

Comuqnue farò cosi. :( Grazie

Non ci ho proprio pensato per il ticket. Pensavo per un errore mio. ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Purtroppo potrebbero anche essere problemi dell'Hostinguser_popup.png, ma non penso.

Sinceramente l'unica soluzione è aprire un tiket, oppure provare a riscaricare il pacchetto e ri-upparlo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

E' probabilmente il file .htaccess

Prova ad aggiungere tramite ftp un file htaccess con la dicitura:

# # av:php5-engine

AddHandler av-php5 .php

Immetti il file nella directory principale

Modificato da arkom

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie arkom. ti è capitato spesso di avere questo problema? a me non è mai successo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

installazione terminata e tutto ok, ma quando vado ad aprire la home del forum mi dice che "Questa pagina non reindirizza in modo corretto Firefox ha rilevato che il server sta reindirizzando la richiesta per questa pagina in modo che non possa mai essere completata."

non è un problema di cookie

Modificato da crazyclown

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mai avuto questo errore.

All admin ci accedi normalmente?

Link al sito?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no non accedo da nessuna parte

safari addirittura mi dice cosi "Troppi reindirizzamenti cercando di aprire “http://www.iphonepassion.net/forum/index.php”. Questo potrebbe accadere quando apri una pagina che reindirizza ad un'altra pagina che reindirizza alla pagina originale."

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sa che qui non e' un problema di ipb

Hai un web Hostinguser_popup.png?

Vps?

I dns sono a posto?

Non e' che hai altri index php o html nella root o nella cartella?

La cartella admin/upgrade la raggiungi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sono su register.it con Hostinguser_popup.png linux

la cartella nella root è pulita

si la cartella upgrade la raggiungo!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

guarda un po nel conf_global.php che è in root cosa c'è a questa linea:

$INFO['board_url']			=	'http://www.invisionita.it/forum';

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

eheh non c'è nessun link! lo metto io?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

che strano.....

non so cosa hai messo ora, ma prova a mettere questo:

http://www.iphonepassion.net/forum

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dò un UP a questa discussione con un quesito, giusto per iniziare bene l'approccio con il forum ;)

Da una settimana circa ho acquistato per un mese ip board (la base) per provarla e devo dire che mi piace molto :D

Dopo smanettamento vario da "prima volta in ACP" ho buttato giù una bozza che diciamo...non è venuta neanche poi così male :P

Ho qualche dubbio però...

Allora, voglio prendere un server dedicatoe e acquistare la licenza standard per 6 mesi.

Ora, per migrare il tutto uso la guida. Poi vedremo :P

Mi chiedevo però,i requistiti minimi hardware del pc?

Avevo intenzione:

Core 2 duo da minimo 2ghz

500gb minimo in raid

banda limitata in Gb ma spero garantita.

Windows Server 2008 (gia la board è un nuovo mondo, non posso passare a linux ora :P)

Che ne dite?

Per quanto riguarda altro software necessario, userò filezilla per l'ftp...

PHP: v5.1.0 e MySQL 5.0.0 come citato nella guida (ma che sono? :P)

Serve altro?

Grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Purtroppo i server dedicati non sono pane per i miei denti.

La configurazione linux di un Hostinguser_popup.png web è quella consigliata.

In ogni caso la licenza IPB è a vita, pagherai solo gli aggiornamenti ogni 6 mesi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

poco. 25 euro mi sembra, ma non è obbligatorio, nel senso che puoi non avere la licenza attiva per 1 anno (ma ovviamente continuare ad usarla) per poi riattivarla quando vuoi. ad esempio io in questo momento non ce l'ho attiva.

Ti serve solo per scaricare gli aggiornamenti, i prodotti, e avere il supporto ufficiale

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il mio "ahi" era riferito al mio problema irrisolto per il server ;)

25€ dollari non sono molti.

Per il servizi di Hostinguser_popup.png linux based?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora